3
$\begingroup$

If I move the model in space it remains there. But after I move to another frame it "jumps" back where it was before.

  • I already deleted all the animations and used Alt+P - clear parent, but it doesn't help.

  • I tried Ctrl+A to apply it's position, but it forces model to jump to the another place, and if I then do it again it jumps to the other place again.

Why is it happening? Thank you very much in advance!

$\endgroup$
5
  • $\begingroup$ are you sure you that you are keyframing the position of your model. $\endgroup$
    – Nils Eisen
    Apr 23, 2017 at 22:58
  • 6
    $\begingroup$ Sounds like your object still has keyframes on it. Check the timeline, are there any yellow bars in it when the object is selected? $\endgroup$
    – PGmath
    Apr 23, 2017 at 23:00
  • $\begingroup$ Unless you create a new keyframe the object will move to the position set on the previous one. $\endgroup$
    – user1853
    Apr 24, 2017 at 0:06
  • $\begingroup$ You probably have an inserted keyframe as @PGmath suggested. Please see this answer to remove all animations: blender.stackexchange.com/questions/36129/… $\endgroup$
    – Paul Gonet
    Apr 24, 2017 at 0:51
  • $\begingroup$ Thank you very much, everybody, perhaps it was a keyframe I missed. $\endgroup$
    – Rumata
    Apr 24, 2017 at 19:53

1 Answer 1

1
$\begingroup$

In my case, the object was not animated/keyframed and it was not parented to anything else. The solution was to delete the Rigid Body under Physics Properties

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .