1
$\begingroup$

This is a crop of my render test with cycles.

enter image description here

My Workstation: Win10, GPU Compute with NVIDIA 1050Ti How can remove all the light pixels in the scene?

Render settings

Render Settings

$\endgroup$
1
$\begingroup$

You need to set you Samples (of the render option) up very high (minimum of 300) to get of "Fireflies" (the name given to these pixels). Note: This will increase render times quite a bit.

enter image description here

$\endgroup$
  • $\begingroup$ I try to set this parameter at 750 but the Fireflies still again, also in my settings i check the options "Squares Samples" so the total samples become 576 with AA you can see in sampling panels. $\endgroup$ – Enomis Apr 21 '17 at 10:56
  • $\begingroup$ but are there less $\endgroup$ – Nils Eisen Apr 21 '17 at 11:39
  • 1
    $\begingroup$ No 750 is enough, the problem is related to the size lights and corresponding shadows size. Also is related to clamp indirect parameter. The blender guru tutorials explan very well how to solve the fireflies problems. blenderguru.com/articles/7-ways-get-rid-fireflies $\endgroup$ – Enomis Apr 21 '17 at 12:58
0
$\begingroup$

Increase the Clamp Indirect value. Try start with 1. You can find it under Sampling > Settings.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.