0
$\begingroup$

I try to add bricks texture and looks so over stretched. I even tried with Brick texture node & had the same problem so I used image texture. How can i adjust this? Here is the screen shot enter image description here

Adding mapping ..Still the same :( enter image description here

$\endgroup$
  • $\begingroup$ Could you provide more details about how you are using this texture and how you are applying it? Please edit your question and provide some screenshots of you object, texture, material settings, node setup, and texture coordinates. $\endgroup$ – Duarte Farrajota Ramos Apr 21 '17 at 0:22
  • $\begingroup$ i just edited and added screenshot.sorry for confusion $\endgroup$ – CanucksGirl Apr 21 '17 at 18:44
  • $\begingroup$ You don't seem to provide provide any texture coordinates to your image. Either unwrap your object or use one of the builtin automatic ones $\endgroup$ – Duarte Farrajota Ramos Apr 21 '17 at 19:06
  • $\begingroup$ I added the mapping and still the same problem.i added the screen shot $\endgroup$ – CanucksGirl Apr 21 '17 at 19:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.