1
$\begingroup$

I'm trying to make a holographic representation of one of the models I made. However, I had the problem of the final render and the preview being drastically different.

enter image description here Bottom right is preview and top right is render
I later found that the problem was to do with the subsurf modifier I had on the block and the blades. At this point I had it set to adaptive on the render. So I figured I had to change that to the level I had it on the preview.

Again there was a problem. They were not the same so I thought I had to lower it to fix. However, I could only get bad results on the blades.

So my question is how can I make the final render wireframe look like it does in the preview?


$\endgroup$
  • 1
    $\begingroup$ If it's just a matter of the subdivision matching between preview/ render, then you only need to change the settings in the geometry panel under render settings. $\endgroup$ – Timaroberts Apr 20 '17 at 19:18
  • $\begingroup$ @Timaroberts Thanks. For some reason I had to restart blender before that worked. $\endgroup$ – Dan Apr 20 '17 at 19:31
0
$\begingroup$

As Timaroberts said, the preview and render settings need to match for it to be the same. This means that it will not work if you are using the adaptive subsurf setting on the newer versions of blender.

Occasionally you will need to reload blender before the viewport preview matches the final render when the preview and final are the same.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.