1
$\begingroup$

Hi i'm trying to create a toon effect using the blender internal render. But not matter what AA settings i use it comes with jagged edges like in the image. Do i miss a setting?

AA problem

$\endgroup$
  • $\begingroup$ Please include screenshots of some of your settings, or perhaps upload your .BLEND file entirely using this tool. $\endgroup$ – Josh Silveous Apr 20 '17 at 13:43
1
$\begingroup$

I actually found it, DOH!. Somehow 'Full Oversampling' was disabled in the material options. Needs to be enabled. It now renders smooth lines. Thanks for your respons.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.