0
$\begingroup$

Im making a grass compound wall. I have a plane and given green color and added the hair particles default settings.

Default hair particle enter image description here

Press shit+z to render the hair particles showing rectangular shapes and not hairs. I want to have grass effect.

Hair showing rectangular shapes enter image description here Any suggestion or help why the hair particles showing the rectangular shapes other than hair particles.

$\endgroup$
1
$\begingroup$

In the very bottom of the Particle Settings you will see a section called Cycles Hair Settings. Change the 3 options:

  • Root
  • Tip
  • Scaling

These should make your hair thinner to your choice.

Settings section:

enter image description here

$\endgroup$
  • $\begingroup$ i have attach the file it has same settings as shown above yet to its having triangular shape $\endgroup$ – atek Apr 19 '17 at 8:19
  • $\begingroup$ Use the root setting, and note that they will always stay triangular. Just the base width can be changed. $\endgroup$ – Nils Eisen Apr 19 '17 at 8:21
  • $\begingroup$ I have scale down the root to 0.1 and it work. Thanks $\endgroup$ – atek Apr 19 '17 at 8:25
  • $\begingroup$ No Problems, glad I could help $\endgroup$ – Nils Eisen Apr 19 '17 at 8:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.