1
$\begingroup$

I am new to blender, I was checking out the features in it and accidentally done something. Now the vertices only move, not the whole model.

enter image description here

enter image description here

Kindly help me in bringing back to the old settings.

Regards, Koushik

$\endgroup$
3
  • $\begingroup$ Kindly help me in resolving this issue, I terribly need this going on. Any help would be very useful. thanks in advance. $\endgroup$ May 9 '17 at 14:13
  • $\begingroup$ Did you try to select all and ctrl+v remove doubles? $\endgroup$
    – j.O
    May 22 '17 at 8:33
  • $\begingroup$ @j.O : Thanks... No, tried that too.. dint work. Still the skeleton only moves not the whole part.. $\endgroup$ May 24 '17 at 3:07
1
$\begingroup$

You are in edit mode, press tab to switch back to object mode then select the object and hit G to move the object as a whole.

$\endgroup$
3
  • 1
    $\begingroup$ I don't think this offers any explanation as to why they are seeing what they are seeing or why changing to object mode is the answer. $\endgroup$ Apr 18 '17 at 12:08
  • $\begingroup$ In object mode I can't edit the model. In Edit mode am facing this issue, So changing it to object mode wont help. Any other suggestions?? $\endgroup$ Apr 18 '17 at 19:30
  • $\begingroup$ @Koushikpranatharthiharan answer updated. $\endgroup$
    – Tak
    May 25 '17 at 1:11
0
$\begingroup$

If your in edit mode press "A" to select everything if your in object mode it should select everything but you can press "G" to grab in object mode ps pressing "tab" key will switch back and forth between object and edit mode.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.