0
$\begingroup$

i'm new to blender and i have a stupid problem.. i made a "n" shape object and i want to use bevel on the end but when i try i get the opposite result like this or this i want remove the edges ... if i select 1 edge and try to bevel and press P during the edit i get something near my objective... but only on 1 side ... i used bevel others time (not a lot) but is the first time i get a reverse bevel... (i tried to use ctrl + n and ctrl + shift + n too but without changes)

$\endgroup$
  • $\begingroup$ Have you tried to apply your transformation scale and rotation? In object mode, Press ctrl + A and select rotation and scale. $\endgroup$ – hawkenfox Apr 17 '17 at 18:17
  • $\begingroup$ no, no idea what that command did .. but now it works :-) tnx $\endgroup$ – Trigun Apr 18 '17 at 1:48
0
$\begingroup$

Try setting profile to .5 after beveling as shown below:

Bevel

Hope that solves your problem!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.