0
$\begingroup$

I have created a simple scene of a lollipop bouncing thru a puddle. It worked once but I wanted to increase the resolution and tweak some settings. So I started with a new domain and water object.

But, there is no interaction after baking. I have tried changing the size of the domain and resetting things, but it still won't create the fluid interaction object.

I tried to see what other people were doing and followed Blender Guru and Sardi Pax's videos but nothing works.

What am I doing wrong? (also how do I upload the darned blend file?)

https://www.dropbox.com/s/dzbpekym81ummu1/fluid%20test.blend?dl=0

$\endgroup$
1
$\begingroup$

Your fluid film is too thin so that no fluid particles are created. Make it a bit thicker and it works.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ Thank you! Of course. the one thing I didn't test... $\endgroup$ – Matt McKee Apr 17 '17 at 14:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.