0
$\begingroup$

I would like to use the hair particle system to make a random 'fence' so at every vertex I add a particle which comes from a group. It works but it does not add a particle to every vertex. (The number or particles is the as the number of vertexes of the base object)

Is there a way to fix it?

Thanks in advance!

enter image description here enter image description here

$\endgroup$
  • $\begingroup$ can you upload the Blend? I would expect the settings you have to work. $\endgroup$ – rob Oct 2 '17 at 12:01
2
$\begingroup$

You need to uncheck the "Random" box. 1 particle for 1 vertice

(Note: this answer was posted before the question showed that "Random" was unchecked already.)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.