1
$\begingroup$

I don't see mention anywhere of the removal of the Hidden Wire feature but no matter what I do I no longer see the Hidden Wire option is the Shading Panel of the Properties Shelf (N). Does anyone know where it is or how to get it working? I would like to filter out the backfacing polygons while retopologizing.

$\endgroup$
  • $\begingroup$ It's in the Shading rollout, just where the Backface Culling and Matcap are.. it's accessible in any interaction mode except for Bounding Box and Wireframe. $\endgroup$ – Mr Zak Apr 22 '17 at 16:36
4
$\begingroup$

Here you have two pictures of the torus in Edit Mode. Note the button I've pointed out with the mouse. Is that what you are looking for? Or are you looking for "hidden wire" checkbox on the properties panel, which usually shows on the right side of 3d view? In solid mode, there it is.

Do you mean this button on the status line in 3d view? After enabling it... enter image description here

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Thanks. I was looking for the Hidden Wire checkbox in the Shading panel of the Properties Shelf. I don't know what changed but it is now showing up again. I tried everything that I could think of when I was working earlier and I never got the option, but you answered my question that it has not been removed and it is still in the same place as sometimes things get moved. I opened a new model and it is working fine for me. Who knows what I did. $\endgroup$ – Bryson Jack Apr 11 '17 at 20:41
  • $\begingroup$ OK, do you mind to mark this question as closed? $\endgroup$ – piotao Apr 13 '17 at 1:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.