1
$\begingroup$

 

So I'm doing this very basic animation here, but I'm facing a problem. I have these numbers that I placed onto my project, but even though they appear on my screen (and on my live rendered viewport), they are not rendered at the final project. I'm using the default blender renderer, don't know if that is a problem.  

How my screen is right now How my screen is right now How my render looks How my render looks

$\endgroup$
6
  • $\begingroup$ Are you using the same material for the triangle and the text? $\endgroup$
    – Georges D
    Apr 11, 2017 at 17:26
  • $\begingroup$ No, I'm usig different materials because I want the numbers to change colors during the animation, $\endgroup$
    – Sam Kultz
    Apr 11, 2017 at 17:43
  • $\begingroup$ But even if I use the same materials, the numbers don't appear. $\endgroup$
    – Sam Kultz
    Apr 11, 2017 at 18:07
  • $\begingroup$ Possibly they're on a different layer that has rendering disabled. $\endgroup$
    – amonroejj
    Apr 11, 2017 at 20:33
  • $\begingroup$ Apparently everything is in the same layer, I tried to convert the text to mesh, solidify it... But nothing works. $\endgroup$
    – Sam Kultz
    Apr 11, 2017 at 21:24

1 Answer 1

-1
$\begingroup$

The same thing happened to me.

I tried different ways to render an animation and finally found a way to solve this problem in Blender 2.8. Go to View > Viewport Render Animation.

In this way you can solve it.

$\endgroup$
1
  • $\begingroup$ Thats only a have answer because the Viewport Render isn't really the same as the final F12 render so It works but isn't optimal (sorry if I offend enybody. I just wanted to not hat but this worker und is at least a way to get it going :)) $\endgroup$
    – Phönix 64
    May 3, 2020 at 0:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.