6
$\begingroup$

I did, somehow (think I pressed a hotkey), end up with this circle around the mouse cursor, which could select multiple vertices. I do not know how to leave this mode/tool, and I'm not able to do anything but to use this certain tool. I can't use shortcuts, for example cmd+S to save. I cant open any menu, I cant rotate the view, I cant do anything but to change the size of the circle (using the scroll wheel on the mouse) and to select vertices using it. No view hotkeys works (1-9)

This is what the tool looks like: enter image description here

Would love to at least get to know the name of the tool I'm stuck with, so that I could ask a more accurate question. Since I can't save the file, I don't want to close it. Therefore, if I could get some help soon, that would be very appreciated.

$\endgroup$
2
  • 1
    $\begingroup$ That looks like circle select. Just press escape or right click $\endgroup$ – Duarte Farrajota Ramos Apr 8 '17 at 14:00
  • $\begingroup$ right mouse button to escape circle select mode $\endgroup$ – Alex Pitt Feb 6 at 22:00
15
$\begingroup$

Try pressing "W", it will change the pointer type from select circle to select box, hope that helps.

i accidentally pressed it and had the same issue, pressing it again fixed it for me.

$\endgroup$
1
  • 2
    $\begingroup$ this was the answer for my problem. It had gotten stuck in circle select mode, which seems to be different than the mode that you get when pressing "C" $\endgroup$ – Kevin Milner Aug 10 '19 at 20:09
4
$\begingroup$

That is the likely the circle select tool. Quoting from the page:

To cancel the selection use RMB or key Esc or Enter.

$\endgroup$
1
  • $\begingroup$ Nah, it's a different circle select mode. It's not the same as the one you get when you press C (Escape and Enter were the first things I tried). -- Instead to get out of it you have to press W as the other answer suggests. $\endgroup$ – BrainSlugs83 Nov 10 '20 at 8:52
1
$\begingroup$

in 2.8 press and hold on the selector in the top left until the options appear

$\endgroup$
0
$\begingroup$

For anyone who still has this issue you need to go to the top where it says "Drag" next to "Drag" should be a drop down box, simply pick "box tool" or "Select" or whatever you need to use to go back to the normal tool selection. Hope this helps! :))

$\endgroup$
0
$\begingroup$

Press Esc key to exit, the C select mode

$\endgroup$
1
  • 2
    $\begingroup$ Welcome to Blender's Stack Exchange. It seems that the answer by brasshat posted in 2017 already includes everything that you wrote in your answer. Please read existing answers before posting your own as this avoids unnecessary duplication. $\endgroup$ – Robert Gützkow Jan 28 at 15:02
-3
$\begingroup$

You can change it at the bottom left corner in 1.79. In 2.8 it'll be at the top of Tools

1.79

$\endgroup$
2
  • $\begingroup$ Incomplete answer. $\endgroup$ – Lukasz-40sth Feb 13 '19 at 8:31
  • 3
    $\begingroup$ Note that openining menus in the viewport header isn't possible while tool like Circle select is active $\endgroup$ – Mr Zak Feb 19 '19 at 16:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.