0
$\begingroup$

I have mesh 700k faces and limited dissolve work bad. File is big, 250 mb. Is some practic to decrease number of faces and not loose geometry?

enter image description here

$\endgroup$
3
  • $\begingroup$ Have you tried using the Decimate Modifier? $\endgroup$
    – Paul Gonet
    Commented Apr 7, 2017 at 19:47
  • $\begingroup$ No, i dont know this modifier, but work. Very thanks. $\endgroup$
    – polyman
    Commented Apr 7, 2017 at 19:54
  • 1
    $\begingroup$ Is this a quads based mesh? If so the Decimate modifier set to Unsubdivide may work well here without ruining the topology too much $\endgroup$ Commented Apr 8, 2017 at 0:45

1 Answer 1

1
$\begingroup$

If you don't want to loose a geometry and overall shape of the mesh you may use a Decimate Modifier to do it. As you can see after setting it up (reducing the Collapse's Ratio factor to 0.15) I reduced the verts count from over 2.000.000 to over 300.000. enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .