0
$\begingroup$

My task is to make character out of water. The goal is to make it look like its emiting very little fluid and slowly drip to the ground while running. To do that I need to emit fluid from an animated by armature mesh. I know it is possible to fluid sim follow animated mesh via Export Animated Mesh option however when I tick that fluid starts to emit like crazy instead of gently dripping from the mesh. This is very annoying. Does anybody knows any workaround or way to fix that?

this is what I want to achieve (on animated mesh)

This is what I really get

The first one was non-deformed mesh with Inflow Local Coordinates

The second one was deformed mesh with Export Animated Mesh

Thanks for any help!

$\endgroup$
1
$\begingroup$

enter image description here

I don't know exactly why your mesh is emitting as much fluid. First of all try to apply scale: CTRL+A > Scale.

And for full control over dripping you can use Speed value under Domain settings. Also you can change Viscosity preset to Honey/Oil, drips will be "heavier" thus slower.

enter image description here

$\endgroup$
  • $\begingroup$ Ok, now tick on Inflow object Export Animated Mesh option and post results :) $\endgroup$ – Bogu Apr 10 '17 at 7:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.