0
$\begingroup$

I'm sure this is a really simple question and I'm just being oblivious, but I have a fully textured, UV mapped model and I would like to be able to edit the mesh without the texture getting in my way. The texture shows up fine if I select Texture and Material view under Viewport Shading, but if I switch to Solid view it looks completely black. Is there a way to get back to the solid grey view that I see on untextured models?

$\endgroup$
2
  • $\begingroup$ You can try turning on your matcaps. Just hit "N" in the 3D viewport and near the bottom click matcaps and choose which ever you would like. $\endgroup$
    – icYou520
    Commented Apr 5, 2017 at 20:36
  • $\begingroup$ BI or cycles? The image texture replaces the diffuse colour used in the viewport for solid shading. In BI that is the material diffuse colour, in cycles the material has a viewport colour in the settings panel. $\endgroup$
    – sambler
    Commented Apr 6, 2017 at 6:14

0

You must log in to answer this question.

Browse other questions tagged .