I checked if the nvidia display drivers for gtx1050ti for linux OS are correctly installed and they are. (checked with nvidia-settings, glxinfo and lspci)

However, when I go to user preferences -> system, the compute device is set to CPU and I can not choose anything else.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.