1
$\begingroup$

https://postimg.org/image/m00rul0vp/

When I left-click in edit mode, a black outlined-blue circle appears with a red line. What I'm actually trying to do is simply to select a bone, left-click the coloured arrows to move it and delete some bones. Now, I can't even select a bone in edit mode.

$\endgroup$
  • $\begingroup$ Can you select Bones in the outliner? Are you using multiple input devices (tablet etc)? $\endgroup$ – Leander Apr 4 '17 at 18:51
  • $\begingroup$ Just a laptop. It's ok, it's solved now. Thank you for your time :) $\endgroup$ – SENROVA_Studios Apr 5 '17 at 16:46
1
$\begingroup$

You have enabled Skeleton Sketching. You can disable it in the properties region N

skeleton sketching panel

| improve this answer | |
$\endgroup$
  • $\begingroup$ Geezus that seemed so obvious XD Thank you so much :) $\endgroup$ – SENROVA_Studios Apr 5 '17 at 16:47
  • $\begingroup$ Only obvious if you know what it looks like enabled. $\endgroup$ – sambler Apr 6 '17 at 2:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.