1
$\begingroup$

I am sculpting some things using dynamic topology. Everything was working great, but then my mesh stopped deforming. Vertices are still added, but the mesh doesn't deform.

Mesh before sculpting.

Image 1 This is the mesh before I try sculpting with dynamic topology.

enter image description here

Image 2 This is the mesh after sculpting an area with dynamic topology. Notice the vertices have been added but the mesh has not deformed.

enter image description here enter image description here

Image 3 & 4 Show brush settings.

$\endgroup$
  • $\begingroup$ it all depends on what were the brush settings for sculpting. Could you include one more screenshot? $\endgroup$ – Mr Zak Apr 2 '17 at 16:26
  • 1
    $\begingroup$ Check that the brushes you are using are not ZERO strength. $\endgroup$ – Samir Rahamtalla Apr 2 '17 at 16:32
  • $\begingroup$ It's hard to tell from screenshot. Maybe open Lock scroll and see if there aren't set all three axes to be locked. Or maybe disable the texture to see if brush works then. Also when in trouble with brush change it by selecting another from list; if that works you'll get the reason. $\endgroup$ – Mr Zak Apr 2 '17 at 18:33
1
$\begingroup$

It would appear that your custom brush type is set to simplify, change it to something that deforms the mesh.

brush types menu

From the manual page

Simplify - This brush collapses short edges (as defined by the detail size) whether or not the Collapse Short Edges option is enabled. This brush has no effect if dynamic topology is not enabled. It can be found in the Brush ‣ Sculpt Tool menu.

$\endgroup$
0
$\begingroup$

Maybe all your axes are blocked in the sculpt mode . Check it out: "Tools"-"Symmetry/Lock"-"Lock"

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.