I am currently trying to apply shape keys to a high poly model, which has got a mirror edge, but that modifier has been applied to properly apply textures on its surface.

Somehow, due to little differences on the x-axis, I got a kind of unexpected result as I copied a shape key from a topologicial mirrored shape key.
In this, I only want parts of the horse's mouth to change so that it can take the bit of its bridle properly. I don't need the rest of the unwanted changes.

Is there any way I can reset or unshow those parts of the shape key results that I don't want (don't affect all the object's faces by the shape key)? If there is anyone out there having figured out a solution, who might tell me, I'd be very happy for the help. Pictures for explaination below.

(Basic mesh) basic key (mouth not adjusted)

shape key with adjusted mouth, but rest of the mesh behaves ad not expected

  • $\begingroup$ I think those pictures could do with some notes as to what each one is meant to show. Currently, not knowing what effect you're wanting vs getting, it's a little unclear what they are meant to be showing. $\endgroup$ – Ray Mairlot Apr 1 '17 at 17:46
  • $\begingroup$ I just changed it. Hope this makes my problem clear now. $\endgroup$ – xDonnervogelx Apr 1 '17 at 18:17

Enter edit mode through the broken shape key, select vertecies that you do not want to affect your basic mesh and then press 'space' and search "Blend from shape" press 'enter Then press T and on the left you should see options down at the bottom 1-select basis (your basic shape key) 2- Blend 1 3 Turn off Add

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.