4
$\begingroup$

How can i hide the plane keeping the brightness? OK i added a plane as emission light source, i dont want the plane to come in my scene, when i hide the plane brightness also disappears.

$\endgroup$
  • $\begingroup$ For Cycles, in the object's properties panel, go to the Cycles settings, and uncheck camera ray visibility $\endgroup$ – lemon Apr 1 '17 at 16:09
5
$\begingroup$

You achieve it by removing camera from ray visibility like here

enter image description here

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.