0
$\begingroup$

I baked using full render setting since I have a few light sources. I have a rather low-poly arch, how do I smooth the shading on this WITHOUT increasing the # of polygons? I mean I could always just smooth it manually in photoshop but I assume there has to be a way in blender to do this?

enter image description here

As you can see the shading is very jagged and outlines each face.

I tried turning on smooth setting for shading via tools -> shading, however that removes ALL shadows, which is not what I want.

$\endgroup$
2
$\begingroup$

Here's what you can do:

Step o1: Set the shading to smooth.

enter image description here enter image description here enter image description here

Step o2: Add an Edge Split modifier and uncheck Edge Angle.

enter image description here enter image description here

Step o3: Tab into Edit Mode, change selection mode to Edges, then select the edges you want to be sharp.

enter image description here

Step o4: Hit Ctrl + E to bring up the Edges menu and select Mark Sharp. [ The Edge Split modifier uses these marked edges ]

enter image description here enter image description here

Step o5: And bake :]

Tip: You can add a Subdivision Surface modifier after the Edge Split modifier for added smoothness and disable it after the bake.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.