0
$\begingroup$

I need to start afresh. I'm having a problem with alpha transparency and volume scatter.

$\endgroup$
6
  • 2
    $\begingroup$ To reset blender use File > Load Factory Settings. To reset the nodes (but keep them connected) see: Reset nodes to their default values $\endgroup$
    – user1853
    Mar 30, 2017 at 14:00
  • $\begingroup$ But if you add more detail to your question and explain in detail what your problem is (and show some images, or share a blend file) maybe someone can find a solution. $\endgroup$
    – user1853
    Mar 30, 2017 at 14:03
  • $\begingroup$ Ah, that's it. I was looking in user preferences. I've got the main problem here: blender.stackexchange.com/questions/76346/… But the problem is elusive, sometimes showing up and sometimes not, like a car when you bring it to a mechanic. I'm hoping starting with default settings will help me isolate the problem. Thanks you. $\endgroup$ Mar 30, 2017 at 17:06
  • 2
    $\begingroup$ Possible duplicate of Reset nodes to their default values $\endgroup$
    – user1853
    May 25, 2017 at 23:44
  • $\begingroup$ Maybe this can help too blender.stackexchange.com/questions/47343/… you can then link all your objects to a new scene with default values, effectively resetting them to whatever you want, default or otherwise. $\endgroup$ May 26, 2017 at 0:58

2 Answers 2

0
$\begingroup$

If I understand your question, I don't think there is.

You can load a .blend file without the saved UI, but this doesn't include settings in the render property panel (which is what I think you are getting at). These cannot (as far as I know) be divorced from the other data in the file.

You would probably need to create a new empty file (which should load default settings for everything), and then use File->Append to import the objects from your other .blend file into that new file.

$\endgroup$
0
0
$\begingroup$

Specifically for cycles I don't think there's a reset defaults function but what you can do is this:

  • Open a new blender project
  • File -> Defaults -> Load Factory Settings
  • append collections from already created project
$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .