1
$\begingroup$

I am trying to create a game in which an object defoms: a tube is blown up. To create the animation I use the Animall add-on because it allows to set keyframes on the position of edges en vertices in edit mode. When I run the animation with the forward button or move the time line, it is perfect.

However, when I define an action brick to run that animation, it does not work! Changing position or rotation is no problem with the logic but deformation doesnt seem to work! Of course I also tried with a super simple deformation, moving only one edge or vertex. Same problem. Is this a known problem or am I doing something wrong?

$\endgroup$
  • $\begingroup$ I have not used animall, but I do know that shapekeys (which can do the same thing) work in BGE $\endgroup$ – sdfgeoff Mar 29 '17 at 8:58
  • $\begingroup$ Simple question: Does the AnimAll add-on support the BGE? Might want to check the documentation. $\endgroup$ – Mentalist Mar 29 '17 at 10:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.