1
$\begingroup$

First of all, I'm aware that there's already very similar questions out there, but I've tried the answers and they don't seem to work. My keyboard doesn't have PgUp/PgDn keys, and for some reason scrolling doesn't do anything. I've also tried adjusting it manually using the thing at the bottom of the tool panel, but that doesn't do anything either. Any suggestions?

$\endgroup$
4
  • $\begingroup$ Is this a laptop? What kind of keyboard are you using? $\endgroup$
    – brasshat
    Mar 27 '17 at 21:12
  • $\begingroup$ "for some reason scrolling doesn't do anything" I think you should search for that "some reason". $\endgroup$
    – Mr Zak
    Mar 27 '17 at 21:16
  • $\begingroup$ Are you sure you havent just got a massive radius thats too big to see? $\endgroup$
    – pezzatron
    Mar 27 '17 at 21:36
  • $\begingroup$ I can see the radius, and it's small. $\endgroup$ Mar 27 '17 at 22:43
2
$\begingroup$

If you have trouble using the standard keyboard shortcuts you can adjust your settings to suit your keyboard.

In File->User Preferences under the Input tab you will find a group called Transform Modal Map, under which you will find the shortcut settings to adjust proportional influence. You can adjust these to anything that works for you, be sure to Save User Settings so that the changes are available every time you start blender.

modal map settings

$\endgroup$
3
  • $\begingroup$ It's a pity they can't be found with "Proportional" keyword (or any they consist of). $\endgroup$
    – Mr Zak
    Mar 28 '17 at 9:07
  • $\begingroup$ When I change it it still does nothing. (And I've tried changing other things this way before, and they don't work either.) $\endgroup$ Mar 28 '17 at 13:58
  • $\begingroup$ First load factory settings, then change the shortcuts. If that fails I would say report it as a bug and see if the devs can help you find why your setup fails to follow shortcut settings. Could you have an addon enabled that is "stealing" the shortcuts first? $\endgroup$
    – sambler
    Mar 29 '17 at 13:58
1
$\begingroup$

It's very strange that it doesn't work for you (as @pezzatron said, be sure, that your proportional editing circle radius size isn't too big for you to see it). If you can't do it using the MouseScroll or Page Up/Page Down buttons you can still do it using the Proportional Size slider via Tool Shelf's (T) Translate panel. enter image description here

$\endgroup$
1
  • $\begingroup$ I can still see the circle, and it's the default size. I tried everything you suggested and still nothing's working. $\endgroup$ Mar 27 '17 at 22:46
1
$\begingroup$

I struggled a bit with this. I found that only by actually doing the transform and then changing the slider worked.Or clicking and holding the mouse button down and then (whilst holding the mouse button down) doing page up/down worked.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.