0
$\begingroup$

I´m quite new to Blender and wanted to try out 3D printing. Now I´ve already created a form and wanted to add wall thickness. I have already diagnosed it with Netfabb and apart from the fact that it´s not closed it is alright. My problem now is that I have applied the "Solidify" modifier and it only adds a an unpleasant rim instead of giving it a water tight surface. What am I doing wrong?

$\endgroup$
2
$\begingroup$

Uncheck the "Only Rim" checkbox in the Solidify modifier settings and you will get the expected result.

Location of checkbox: next-to-last field of the right column of the modifier properties

$\endgroup$
  • $\begingroup$ Ah nice. Now i do have at least a solid structure. But what needs to be done with the overlapping textures? $\endgroup$ – Fringillus Mar 26 '17 at 22:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.