0
$\begingroup$

I need to make a normal map (high poly to low poly).
But whatever I try I always get a really strange result.

Here is an example: enter image description here enter image description here It is a shoe, the high and low poly models together. Low poly model have UV map, all the settings are on the screenshot. The normal map I'm getting is completely wrong.

I need to finish it until Monday, so I would be super grateful for your help! Thank you very much in advance!

$\endgroup$
  • $\begingroup$ Maybe the same as this blender.stackexchange.com/questions/76416/… $\endgroup$ – lemon Mar 26 '17 at 20:23
  • $\begingroup$ @lemon No, In this case I already increased the Ray Distance to maximum - the result is the same, so the problem remains. $\endgroup$ – Rumata Mar 26 '17 at 20:33
  • $\begingroup$ When I look at the unusual high poly sculpting and the normal map it looks about right. Why do you feel it is wrong? $\endgroup$ – photox Mar 26 '17 at 21:09
  • $\begingroup$ @photox I added a bigger screenshot of the UV map, compare to the model with sculpting it is wrong. The baked areas are square, they are smaller and less than should be. $\endgroup$ – Rumata Mar 26 '17 at 21:15
  • $\begingroup$ Ok, that is odd. I would need to see a blend, can you post one? $\endgroup$ – photox Mar 26 '17 at 21:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.