2
$\begingroup$

I am currently modeling an ear and it becomes very hard to see some vertices

enter image description here

I know that I could hide some geometry in the background, but is it possible to completely disable the see though mode so that I only see the vertices on the surface?

$\endgroup$

1 Answer 1

3
$\begingroup$

Enable limit selection to visible in the bottom tool bar.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .