0
$\begingroup$

I just bought a Character, with a C00 license. And the mesh seems to be locked some how. I'm able to use it in Pose mode. But only in the 0 0 0 position.

HERE IS THE BLEND FILE: I modified everything to the minimum, I just kept the mesh data, and here are the eyes ( with a different UV ).

http://nearfy.com/EYES_S-A.blend

In Edit Mode:

  • I can move and scale it but when I move it, each eye moves in opposite direction.

However, in Object Mode:

  • if I add a new Cube, yes I can modify the cube, move it and scale it, but still can't modify the original mesh.

The only thing I can do with the Eyes in Object mode is select them, and delete them.

I've been playing with the icons in the outliner, but even if they are all active ( eye - arrow - camera ), still no success.

I saw a similar post in here:

https://blenderartists.org/forum/archive/index.php/t-196654.html

But I removed all the modifiers and no success.

I also tried to append it from an empty file, and didn't manage.

I'm running out of ideas, and the seller is not answering.

Any suggestions?

Thanks in advance Sebastian

$\endgroup$
1

1 Answer 1

0
$\begingroup$

Maybe you are talking about the "X Mirror" option?

enter image description here

And... yes, about object mode, transformations are locked:

enter image description here

$\endgroup$
1
  • $\begingroup$ Yes, that was one of the 2 things. Thanks. But I still can't move the eyes in Object mode. I don't see any restrictions nor relationships. $\endgroup$
    – sebseb
    Mar 20, 2017 at 9:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .