4
$\begingroup$

In rendered viewport mode, the background doesn't appear transparent, but black when switching Transparent on under Film using Cycles.

enter image description here

Usually, I see a checked background indicating transparency.

enter image description here

What have I done with this file?

$\endgroup$
  • $\begingroup$ Despite answering this, I suspect this is a bug which should be reported to developer.blender.org $\endgroup$ – Ray Mairlot Mar 17 '17 at 16:07
  • $\begingroup$ @RayMairlot Thank you, seeing as the file is about 1 Mb, I had generated some strange data, which I did not know about. $\endgroup$ – Leander Mar 17 '17 at 16:19
2
$\begingroup$

I'm not quite sure why this is happening, but disabling the Background Images checkbox in the Properties shelf will return the transparent display in the viewport.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.