0
$\begingroup$

I've been going through a video and trying to extract parts from it,rendering each part as segments. partly through I realized that the resulting files had a slightly different part than was being played in the previews. how can I make it so that the video I see and hear in the preview is the same video that gets written to the file?

$\endgroup$
3
  • 1
    $\begingroup$ probably you didn't enable AVsync? $\endgroup$
    – m.ardito
    Mar 14, 2017 at 7:13
  • $\begingroup$ Have you tried rendering in OpenGL?. That's accessed at top left of 3D window in the "Render" drop-down. Select "OpenGL Render Animation". It's a WYSIWYG render. (most times) $\endgroup$
    – Edgel3D
    Mar 14, 2017 at 23:59
  • $\begingroup$ It’s the codec. Render to still frames then cut. $\endgroup$
    – troy_s
    Sep 23, 2020 at 2:06

1 Answer 1

0
$\begingroup$

I'm having the same issue. Turns out that the Proxy render size under View Settings, Really destroys the accuracy of the video in preview.

Notice how the 'Text' and 'Character' deviates from its original location.

Notice how the Text and Character deviates from its original location.

Images and Videos are not affected, But Text, Any sort of animation is affected.

The solution I found for myself is to fix all the glitches manually in full render settings.

Edit:

Turn on AV Sync. You will find it under Timeline-> Playback -> AV Sync (check mark).

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .