1
$\begingroup$

So I have a giant model of Kansas City, MO with buildings and terrain and I need to 3D print it. (I'll be doing it in chunks) The terrain is flat, however, so my goal is to extrude the outer edge down so I can give it a bit of thickness for the print. This is where the problem begins.

When I use "ALT+(right click)" to select the outer edge of the model to extrude, it skips around selecting apparently random lines, some of which aren't even connected. Not sure how that works, but okay.

After closer inspection, I realized that the model is full of vertices which are adjacent to lines, but don't technically connect. So when the above selection is moved down slightly, this happens: enter image description here

Not ideal. So my question is this: Is there a way to select the outer edge of my model without manually doing it edge by edge? Failing that, how would I go about cleaning up this monstrosity so that my original strategy would work as it should?

$\endgroup$

1 Answer 1

4
$\begingroup$

Because it is rectangular, you can just go into an overhead ortho view, and use box select (B) with vertex selection mode enabled.

enter image description here

Once you've selected it once, go ahead and make a vertex group out of it. Click the add button, then assign the selected vertices to it. Now, you can select those vertices simply by hitting "select" in the vertex group panel.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.