-1
$\begingroup$

I have extruded a plane many times, and I want to grab and move one point to change the shape of a paticular plane, but when I attempt to do this, It affects all planes in the figure. How can I fix this?

Unexpected Result: (https://www.youtube.com/watch?v=ZiOdN_mgNzY)

$\endgroup$
  • $\begingroup$ This is called proportional edit, and there are many questions about here, and I'm fairly certain there are duplicates of your problem. I can't find one close enough at this time though, but you can toggle proportional edit with the O key. $\endgroup$ – Duane Dibbley Mar 13 '17 at 22:12
4
$\begingroup$

Disable the proportional editing mode.enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.