0
$\begingroup$

I have a blender model and the mtl folder that I found before:

blender file link: https://drive.google.com/open?id=0BxFdejPeV4z3WEpMTVJGTDRsLXM

I am opening blender file and adding uv map files by selecting File-> External Data -> Find missing files and selecting "mtl_files" folder (I also added mtl file from google drive : https://drive.google.com/open?id=0BxFdejPeV4z3el80Y1djazRTX3M)

After adding mtl and uv map files it seems like this:

enter image description here

After that I am trying to export this file as wavefront with only this 6 options marked (File -> Export -> Wavefront):

enter image description here

Lastly I imported the obj file that I exported before and its uv map quality decreases a lot (if it cannot find the mtl path I am selecting the File-> External Data-> Find missing files and selecting mtl_files folder again), and it seems like that:

enter image description here

I have no any idea why this happens, I am doing the same process with a spider man model and it just works fine.

$\endgroup$
0
$\begingroup$

I solved my problem by enabling "normal map" from texture tab of properties. After I enabled this option, everthing seemed normal again (Properties tab-> Texture tab -> Show material textures -> select the normal -> mage sampling -> Enable Normal Map ). enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.