0
$\begingroup$

Eveything was working fine while I was in the BGE until for a reason I don't know, the scene doesn't render. Or to be more exact the 1st layer doesn't render.

I tried to copy all layer 1 objects to layer 2 and then when I pressed P, layer 2 stopped rendering as well.

What do I do wrong? I've seen people talking about clipping etc. but I didn't mess with any settings.

Here's the blend file so you can recreate the above.

$\endgroup$
  • $\begingroup$ you disabled rendering for those object, look in the outliner... $\endgroup$ – m.ardito Mar 12 '17 at 14:11
  • $\begingroup$ Well, thank you! I must have pressed a shortcut that I am not aware of when I had picked them all. I didn't get suspicious at all to check there. Make it into an answer and I'll mark it. One other might stumble on the same problem. $\endgroup$ – Lev Mar 12 '17 at 15:11
  • $\begingroup$ @Lev You might have pressed W > Restrict Render unselected. $\endgroup$ – Leander Mar 12 '17 at 21:18
0
$\begingroup$

As @m.ardito correctly noticed I had disabled rendering for the objects, which is clearly visible in the outliner.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.