1
$\begingroup$

when I handle group objects, green pyramid disturb me.
how can I hide these?

enter image description here https://gyazo.com/a8af6ff8d9810c374d0d4970e1bc3fe9

enter image description here

https://gyazo.com/d5fd3cfed539194daef6625d436c25f9

$\endgroup$

1 Answer 1

2
$\begingroup$

What you call "group objects" are in fact called Group Instances. They are objects using the Dupligroups feature to instance a group definition.

Any object can do that, but by default Group Instances are inserted in a scene as a Empty object type. Besides the group they are duplicating Empty objects can have a virtual representation in the 3D scene.

It can be one of several predefined shapes, and its size and settings can be controlled from the Object Data tab in the Properties editor.

What you are seeing are the arrows represeting these Empties. Either reduce the size of the empty display, or change it to something else that doesn't get in your way.

In the Properties Window > Object Data> Empty adjust the empty display settings.

Change it to either Plain Axis or something else that suits your need. Also reduce the Size property

Blender Empty Display Settings

$\endgroup$
1
  • 2
    $\begingroup$ thank you for answer. sorry, I didn't notice that this pyramid is empty object's . I learned new. thanks a lot ! $\endgroup$
    – sh1
    Mar 12, 2017 at 3:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .