0
$\begingroup$

Good day.

I found another member had the same prob twi years ago. Maybe someone can help me this time.

THe prob is the following:

I got (now) a simple setup with a bowl (acting as fluid->obstacle) and some water in it (fluid->fluid). The scene is surrounded by a cube (acting as fluid->domain). Last object is the camera.

I reduced my scene to only this four objects to reduce possible error sources.

Now when I'm start the baking process, this is the first frame after the simulation starts: Strange shape

It is not my first fluid sim and I never had such a problem before. Setting are pretty much default. Any hints on this?

$\endgroup$
  • $\begingroup$ Is your domain big enough to encompass all objects? Do all objects have applied rotation and scale? $\endgroup$ – Duarte Farrajota Ramos Mar 10 '17 at 2:16
  • $\begingroup$ Yes and yes! Domain is big enough, Rotation & Scale applied. $\endgroup$ – Monchichi69 Mar 10 '17 at 2:48
  • $\begingroup$ I just tried a similar setup... it works, so it could be just your file/setup: can you share it on blend-exchange.giantcowfilms.com and post the link here? $\endgroup$ – m.ardito Mar 10 '17 at 11:26
  • $\begingroup$ I tried to upload it to Blend-Exchange, but it caused errors. I uploaded it to my google drive: drive.google.com/open?id=0B68Wl-5lW3EkUkEzZWM3MHBrWDg btw: this is another file where I just tried to do everything again in a complete new file. Behaviouir is just the same. So I must have done something wrong that I am constantly overlooking. $\endgroup$ – Monchichi69 Mar 10 '17 at 12:00
2
$\begingroup$

YES! I solved the problem. Thanks to sardipax! It was very simple: the normals ofc were facing inwards bcs. I created the water mesh from the bowl/glas. Flipping the normals solved this issue.

Thanks for everyone who took care here.

Damned what a wasted night just because of such a simple mistake ... ;-)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.