5
$\begingroup$

When rotating and zooming the view using the MMB the scene moves very fast. How can I turn this down?

When I start blender it works fine but then maybe I click wrong key. What is causing this to happen?

$\endgroup$
6
$\begingroup$

The zooming and rotation work a little oddly in Blender. Blender has to choose some point around which to rotate and toward which to zoom. If you're very far from this invisible point, zooming is exaggerated and fast. If you're very close to this invisible point, then rotation is very sensitive, but zooming gets slower. In fact, if you continue to zoom in, you'll eventually reach this invisible point and be unable to zoom any further.

The main problem is that it's hard to tell how Blender chooses this point, and when it gets updated, except that it tries to use whatever you've centered your view on. SO, select what you want to work on (an object, a collection of verts, whatever) and press Num.. This will zoom to and center your view on whatever you have selected. This also tells Blender to reset the point that it's chosen for your view center and zoom location. This should make Blender's rotation and zooming a bit more sensible, until you need to work somewhere else, in which case you'll have to do it again ;-) Anytime your zooming and rotation seem to be acting weird, just select what you're working on and use Num. to recenter your view on that, and it should return to normal. It seems like this might be bothersome, but I've found that I use Num. so often anyway, just to see what I'm working on that it ends up being pretty convenient.

BONUS: For these reasons, and others, I usually turn on "Rotate Around Selection," too.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.