I'm trying to make arrows fall onto a table, in order to dispose of them on the table randomly. So I enable collision/rigid body on the table, passive mode, and add collision/rigid body on an arrow, active mode. But when I hit alt+a, nothing's happening, and the arrow won't move an inch. I don't remember having to use anything more to get it to work, but surely I'm doing something wrong ? What I am missing please ? Thank you for your help


Scale problem. Since I also used Blender for 3d printing (with scale unit configured at 0.01), all my 3d objects use this scale, and it seems to affect rigid body behavior. I was able to get around the issue switching back to 1 scale unit. It's still not working properly but it's sufficient as for now.

  • 1
    $\begingroup$ FYI, unable to reproduce the problem here, with a simple setting and the same unit at 0.01 $\endgroup$ – lemon Mar 6 '17 at 9:15
  • $\begingroup$ Ah, that's because I didn't explain properly. I usually use 0.01 unit scale and my startup script is setup with it , but since this project was different, I changed it along the way as I was modeling. That was not a good idea since I think I messed up some things (for example, I need now to switch to 10 scale unit in order to see the grid in the scene). Long story short : it's a setup issue on my end, and until I figure what I'm doing wrong, I don't think anyone could help me. At this point, only sharing the blend could help me I suppose. Anyway, thank you a lot for trying. $\endgroup$ – mediaklan Mar 7 '17 at 10:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.