2
$\begingroup$

I have a problem with the letter "s" and the number "5" (the same form) with this font on Blender :/

It is not complete and don't appeared on my render.

[Pardon my English]

Thanks

enter image description here

$\endgroup$
  • $\begingroup$ The font works perfectly, the font borders are present, but there is not the texture. $\endgroup$ – Axel Clergeau Mar 4 '17 at 15:23
  • 2
    $\begingroup$ @pycoder I think this could legitimately be a problem with blender's interpretation of the font as I have seen this happen with fonts before. $\endgroup$ – Ray Mairlot Mar 4 '17 at 15:23
  • $\begingroup$ Was the text converted to mesh already? If not try to change font options, like depth, resolution or offset for a tiny amount, it could probably make font object to change Ngons there a bit so Blender to fill those faces. $\endgroup$ – Mr Zak Mar 4 '17 at 15:28
  • 1
    $\begingroup$ First, Axel, what is the font, and where did you get it? Also, is this effect that you see with the "s" when you type it in when adding a text curve object? What does the same selection look like when you use the same font in a different program, like GIMP? $\endgroup$ – brasshat Mar 4 '17 at 15:29
  • 1
    $\begingroup$ @pycoder It appears that it can sometimes be a bug: developer.blender.org/T40144 $\endgroup$ – Ray Mairlot Mar 4 '17 at 16:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.