1
$\begingroup$

I want to render an animation revealing only specific objects. I have moved an object to the second layer. All the tutorials I can find suggest using the Layers settings in the Scene panel. Any idea why I can't see the Layers setting here? enter image description here

$\endgroup$
3
$\begingroup$

The screenshot is showing the Render settings - the icon of a camera. The one next to it (looks like a couple of photos) is the Render Layers icon - click it and you should see the Layers panel.

Render Layers

The tutorial referenced in the question is using an older version of Blender (2.63) where the layout of the properties was different and the Render Layers were included in the Render settings.

Incidentally, the 'Scene' at the top of the panel refers to the current scene - it will change depending on the currently selected scene.

$\endgroup$
  • $\begingroup$ (Feel like there should be a special badge for "dumbest question of the week"...) $\endgroup$ – tomh Mar 2 '17 at 23:38
  • $\begingroup$ @tomh It's only obvious now you know where it is. No worries :-) $\endgroup$ – Rich Sedman Mar 3 '17 at 0:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.