0
$\begingroup$

enter image description here

When I UV unwrap this mesh, I got those "non-circular" projections. They look weird and non-aligned...

I want them perfectly circular. What's the proper way to fix that... or isn't it possible?

$\endgroup$
3
  • $\begingroup$ Hi. You should upload your model so that we can understand which parts of your 3D model correspond to the UV map parts surrounded in red. You can use this link to do it: blend-exchange.giantcowfilms.com $\endgroup$ – lemon Mar 1 '17 at 18:45
  • $\begingroup$ I just added the model to my main post. Thanks. $\endgroup$ – Jonathan Mar 1 '17 at 18:47
  • 2
    $\begingroup$ I think, you should use 'project from view' (in top view) in this case. Select the wanted parts in the 3D view, then from top view, unwrap with 'project from view'. After that, scale the result in the UV editor as needed. $\endgroup$ – lemon Mar 1 '17 at 18:53
2
$\begingroup$

As @lemon suggested me, the proper solution is selecting the right faces in the 3D Top View and UV wrap them with the Project From View option. (UProject From View).

Project From View option

$\endgroup$
1
  • 1
    $\begingroup$ UVed, Jonathan! $\endgroup$ – lemon Mar 1 '17 at 19:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.