1
$\begingroup$

smoke sim image

You can see if you look closely that my render is plagued with horizontal stripes in the smoke. These are from where the smoke is colliding with the invisible casing around the device. Currently, my smoke divisions are at 448, which I would think would be more than sufficient, and I can't go over 512 anyway. How can I smooth these out?

I am using high res with one division and a strength of 1 using FFT.

$\endgroup$
  • 1
    $\begingroup$ Possible duplicate of Smoke hi-res fire artifacts in Cycles? $\endgroup$ – Duarte Farrajota Ramos Mar 1 '17 at 14:21
  • $\begingroup$ I had looked into that, but it seems that what I am seeing are the edges of the voxels used to calculate the smoke. $\endgroup$ – Russell Wulfenstein Mar 1 '17 at 15:51
  • $\begingroup$ It can also be that the Volume Sampling value is too high for the scale of your scene. Try setting it to something like 0.01 (Properties > Render > Geometry > Volume Sampling) $\endgroup$ – Secrop Mar 1 '17 at 17:47
  • $\begingroup$ Thanks for responding. I appreciate the comment. Just to be clear, are you suggesting that the volume sampling number might be too large (.1 instead of .01) or that it should have greater detail (requiring a smaller number)? I currently have it set to .01, but of course, that may not mean much depending on the scale. $\endgroup$ – Russell Wulfenstein Mar 1 '17 at 17:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.