0
$\begingroup$

I have a macbook pro early 2013 model with i7 processor and nvidia m650 graphics but when i go to the settings to enable gpu rendering there is no option to select it only cpu rendering can anyone tell me why this is?

$\endgroup$
  • 1
    $\begingroup$ I have worked it out I needed to install the cuda add-on from nvidia for mac. once this is installed the options for cuda show up in the settings panel $\endgroup$ – BrianClarkson Mar 2 '14 at 9:33
2
$\begingroup$

You need to install the latest Nvidia Driver for you graphics card. You can download them from the nvidia website here: Mac Nvidia Drivers. After you have done this you need to restart blender and the CUDA option should be available under the System Tab in you User preferences.

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.