0
$\begingroup$

Here's my .blend file for reference: AllMight Blend File

I have two meshes. One Low Poly mesh in layer one, another high poly in layer 2. I believe I've followed the correct steps for baking and applying a normal map to the low poly mesh, but it doesn't even seem to appear in render mode. And I don't think it looks right in texture mode either.

If someone could take a look at my file and settings for baking/applying the normal map UV that would be tremendously helpful.

P.S. There's a sun lamp in layer 3.

$\endgroup$
1
$\begingroup$

Looks like you applied the texture to the silver material. I can see the effect on the belt buckle. Have you tried applying the normal texture to the rest of the materials?

$\endgroup$
  • $\begingroup$ Oh my gosh, I'm going to check this right now.. I had no idea you had to go through and bake your texture to every material you have. $\endgroup$ – Tyler Feb 25 '17 at 20:01
  • $\begingroup$ That was definitely the issue! Now my problem is that the normal map looks really dark on my low poly mesh. Not at all like the high poly mesh. $\endgroup$ – Tyler Feb 25 '17 at 20:23
  • 1
    $\begingroup$ I didn't check your normals. maybe they're inverted? That would make the lighting act funny. Glad I could help! $\endgroup$ – Thomas Pendergrass Feb 25 '17 at 20:35
  • $\begingroup$ Thanks, but normals definitely aren't inverted. I have backface culling selected to make sure I never do that lol. Perhaps I just need to try the baking process again with different settings. I did it with a margin of 30px and a distance of 1.000 last time. $\endgroup$ – Tyler Feb 25 '17 at 20:39
  • 1
    $\begingroup$ I found out what went wrong. I forgot to select "Normal Map" under "Image Sampling" in the Texture options. $\endgroup$ – Tyler Feb 25 '17 at 22:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.