1
$\begingroup$

I've got this particle system of snowflakes inside the volume of a cube: But when I render, the cube itself covers up the particles: How do I tell Blender to only render the particle system, not the physical cube itself? (Cycles)

$\endgroup$
2
  • 2
    $\begingroup$ In the particles panel, there is a 'render' section: uncheck 'emitter' $\endgroup$
    – lemon
    Commented Feb 23, 2017 at 13:17
  • $\begingroup$ @lemon I think he just meant to restate your comment in answer form so that I can accept it as answer $\endgroup$ Commented Feb 23, 2017 at 14:43

1 Answer 1

3
$\begingroup$

To avoid the emitter to be rendered, in the particles panel, go to the 'render' section and uncheck 'emitter':

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .