0
$\begingroup$

I started using Blender to learn 3D design. I'm using Blender 2.78. My problem is that when I'm in 3D editor, the editor skips frames. For example, if I want to extrude a finger out of the hand, it won't show me the extrusion until I've dragged it out quite far. Due to this I am unable to select various positions and sizes. This was not happening before. It started when my model got a little bit detailed. My specs are: GPU: Nvidia Geforce 940 MX. RAM: 8 GB. CPU: Intel Core i3 6100u 2.3GHz.

Can anyone please tell me how i can fix this? Thanks.

$\endgroup$
1
$\begingroup$

Most probably this happens because you have the snapping option on as shown below. Try to disable it.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.