2
$\begingroup$

Why are my rendered images blurry... when I zoom in, its completely blurry. I render my images to see how they are looking so far, and I zoom in to see blurry results... when I zoom in on the final rendered image, it is also blurry. I tried changing the resolution, but it didn't help. enter image description hereYou may not think this image is blurry, but it is trust me. Does anyone know how to help?

$\endgroup$
  • 2
    $\begingroup$ Please post an example of a blurry image. $\endgroup$ – Duarte Farrajota Ramos Feb 21 '17 at 6:30
  • 1
    $\begingroup$ Are you rendering at a resolution of 100%? What resolution are you using? Are you zooming in (enlarging the image) past its native resolution? Please use the edit link and add images to your question that exemplify your issue, and show the settings you are using. $\endgroup$ – cegaton Feb 21 '17 at 6:56
  • 2
    $\begingroup$ Regardless of how much we "trust" you we can't really solve a problem by trust lone, first we must see the problem to understand what it actually is, then you must provide relevant info so we can troubleshoot it. A vague screenshot alone is not gonna cut it. $\endgroup$ – Duarte Farrajota Ramos Feb 25 '17 at 3:33
  • $\begingroup$ Check the DOF on your camera. Set the aperture all the way down. $\endgroup$ – David Feb 25 '17 at 3:45
  • $\begingroup$ Perhaps consider uploading a simplified file with packed textures to blend-exchange.giantcowfilms.com and adding the provided link to your question as an edit. $\endgroup$ – Timaroberts Feb 25 '17 at 4:57
1
$\begingroup$

Your render looks blurry because of the low samples in the render tab. As you can see in the picture you have 2 sliders, one that says preview : That's the one you use if you go to render mode. And the other slider that says render. That is if you use a camera and render it from there by clicking on the render button above the sampling. I but the render slider way down just to show you the difference.enter image description here enter image description here Now because I use a camera to render this monkey I set the render slider higher to get less noise (blurriness)

Hope this helps.

$\endgroup$
0
$\begingroup$

It looks like you are using Cycles to render your image. You can adjust the raytrace settings in the sampling tab of the Render panel. Expand sampling, and set the sampling preset to Final. You should get a higher quality render. Adjusting these settings will give you different results as well.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy