1
$\begingroup$

I have a VSE project that includes some h264 video in timeline. When I render the timeline in parts (videos) using command line, the frame on the end of a first part is the same as the frame on the beginning of the next video. If there is a sound in the source video, I can hear a "clicks" in joints too.

This occurs with all codec / format combinations but I can confirm this with h264 expecially. Tried with 2.78a and 2.78b. The source videos have the same framerate and resolution as the Blender project (1920x1080, 60fps).

There is no issue if rendering a 3D scene so it looks like a bug for me.

Anyone noticed this too and have some workaround?

UPDATE: The issue does not occur when the video in timeline is in .MOV format. Will try others too and update the post.

$\endgroup$
  • $\begingroup$ Have you tried generating timecode/proxy of the source media? It could be that Blender is not decoding the media properly. If it generates a unique frame identifier (timecode) then it could play the media back correctly. $\endgroup$ – 3pointedit Feb 26 '17 at 8:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.