0
$\begingroup$

For some reason, the white color won't disappear even tho the image is already transparent, can anyone help me solve the problem here? enter image description here

$\endgroup$
  • $\begingroup$ add transparent in node $\endgroup$ – atek Feb 19 '17 at 8:38
  • $\begingroup$ Please show the setup for material of the leaves; in Blender Internal it's enough to check Color and Alpha in Influence rollout of the texture settings and enable ZTransparency in material settings. $\endgroup$ – Mr Zak Feb 19 '17 at 10:12
2
$\begingroup$

enter image description here

These are the basic settings to get the alpha work in Blender Internal: you must enanble transparency and set it to 0.0 in the material tab, and then let the image texture set it to matte only where colors are present. Also specular can be distracting.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.